Requisitos de la Computadora

Para que esta página de Internet funcione apropiadamente su computadora necesita tener lo siguiente:

  1. Internet Explorer 6.0 o versión más nueva, Safari 3.0 o versión más nueva, o Firefox 2.0 o versión más nueva.
  2. Windows XP, Windows Vista, MacOS 10 o versión más nueva, o Linux.
  3. Una impresora conectada a su computadora para poder imprimir Su confirmación o la habilidad de salvar en su disco duro o en su disco externo el documento en formato html o pdf.
  4. El uso de Java está permitido. Versión 1.5.0_11 de Java.

Usted necesitará una dirección de correo electrónico para poder recibir una copia de los Términos y Condiciones y para acceder al sitio de miembros cuando reciba los Términos y Condiciones.